safe_mode bypass php 4.4.2 and php 5.1.2