حالة الموضوع:
مغلق
  1. ÐŖ¸ĂβØô0Ďỵ

    ÐŖ¸ĂβØô0Ďỵ Developer

    الأنتساب:
    ‏9 مايو 2012
    المشاركات:
    57
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    6
    الوظيفة:
    دفـآع عن آلوطـن ..
    الإقامة:
    سـوري ودم غزآوي ..
    بسم الله الرحمن الرحيم

    السلام عليكم ورحمة الله وبركاته


    ====


    [​IMG]


    نشر اليوم موقع
    vBadvanced CMPS عن وجود ثغرة أمنية في الاصدارات الى اصدار 3.2.2 حيث انه تسمح هذه الثغرة بتشغيل ملفات من سيرفر اخر على حسب ما وصف صاحب موقع vBadvanced CMPS

    وأيضا وصلني رساله على البريد وفيه هذا التحذير

    اقتباس من صاحب موقعهم
    Brian :

    وهذا رابط الموضوع من موقعهم الرسمي

    vBadvanced CMPS


    ===


    كل ما عليك عزيزي


    هو الدخول الى منطقة العملاء في موقع
    vBadvanced CMPS وقم بتحميل النسخة الجديدة للمجلة وهي برقم 3.2.3

    سواء للجيل الثالث أو الرابع وقم برفع الملفات وطلب رابط الترقية

    ===

    أما الترقيع اليدوي لمن لديه تعدلات كثيرة على نسخته ويريد الاحتفاظ بها

    وذلك يكون بالتعديل على ملفين :

    vba_cmps_include_top.php

    vba_cmps_bottom.php


    داخل المجلد انكلود :


    كل ما عليك فعله هو فتح الملفين بمحرر ملفات php ومن ثم اظافة الكود التالي بعد
    <?php tag to patch things :

    كود PHP:
    if (!defined('THIS_SCRIPT')) 

    exit; 
    }

    :: الترقيع نقلا عن Brian ::


    وهذا
    رابط رده الذي يوجد به التعديل اليدوي




    ..

    .

    تحياتي للجميع
     
  2. sNipEr AlErT

    sNipEr AlErT Developer

    الأنتساب:
    ‏13 مايو 2012
    المشاركات:
    6
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    1
    الإقامة:
    K.$.A
    رد: ثغرة أمنيه في مجلة الفي بي ادفانسيد vBadvanced CMPS

    لاهنت يابطل
    )4:"
     
  3. slam

    slam ExpErt DeveloPer

    الأنتساب:
    ‏14 سبتمبر 2011
    المشاركات:
    238
    الإعجابات المتلقاة:
    5
    نقاط الجائزة:
    18
    الإقامة:
    MY HOME
    رد: ثغرة أمنيه في مجلة الفي بي ادفانسيد vBadvanced CMPS

    يعطيك العافيه
    مشكور يا بطل
     
حالة الموضوع:
مغلق

مشاركة هذه الصفحة