حالة الموضوع:
مغلق
  1. Mr.Alsa3ek

    Mr.Alsa3ek Guest

    بسم الله الرحمن الرحيم

    :: الدرس الثامن عشر :: استغلال الثغرات من نوع Remote File Inclusion Vulnerability RFI ::


    :: هذا الدرس يتطرق الى ::

    طبعا هذه الثغرة الكثير بيقول انها انقرضت بس انا بقولكم لا هيا مانقرضت
    ولكن الاصدارات التي تبدأ من 5 الى فوق في مترجمات php تم ترقيع
    هذه الثغرة فيها بمعنى لن يقوم مترجم php بأتاحة الفرصة لكي تقوم بالأستغلال
    الخاص بالثغرة
    اما في الاصدارات الخاصة بي مترجم php الأقل من الاصدار 5 يعني 4
    يتم الاستغلال بشكل كامل وناجح لذالك حبيت اني اضع الطريقة
    حتى يكون عندك المعلومية وامكانية الوصول الى سيرفر يستخدم الاصدار القديم
    php4

    اتمنى شباب بجديه ان مشاهد او متابع هذي الدروس يقوم بتجربة
    اكثر من ثغرة من نفس نوع الثغرات المشروحة في الدرس
    بحيث يكون عندك قدرة ع التطبيق في جميع انواع الاسكربتات المصابة
    بهذا النوع من الثغرات واي استفسار في صعوبة قراءة الثغرة فورا ضع استفسارك

    :: للتحميل الدرس ::

    http://www.mediafire.com/?9uo7k7cbutq5qpz


    تحيات الفريق للجميع

    نسأل الله العلي العظيم ان ينفع بينا وبيكم الأسلام والمسلمين

    اخوانكم TeaM HacKer Egypt
     
حالة الموضوع:
مغلق

مشاركة هذه الصفحة