• أهلا وسهلاً بكم في :: IQ-TeaM FORUM :: .
    إذا كانت هذه الزيارة الأولى أو لديك الرغبة بالانضمام لأعضاء شبكة عراق تيم فيجب الاطلاع على خصوصية الشبكه فربما بقائك زائر افضل لك من الانضمام بحيث أن قوانين شبكة عراق تيم لا تتناسب مع اهتماماتك .
    • للأطلاع على الخصوصية وسياسة الاستخدام - التفاصيل
    • بعد الاطلاع على سياسة الموقع وقوانين شبكة عراق تيم يمكنك التسجيل معنا - تسجيل عضو جديد
  • بادئ الموضوع ӎƦ.HmidE
  • تاريخ البدء
DeveloPer Plus

  • إنضم
    9 يوليو 2012
    المشاركات
    109
    الإعجابات
    4
    النقاط
    50
    برنامج الحماية ؟
    bit_defender
    المتصفح
    firefox
    الإقامة
    JoRdaN
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 50
    رصيدي البنكي الحالي ( 0 )
    المستوى 4
#1

اليوم جتلكم كود حلو يمنع برنامج ubnt discovry من العمل بالاضافة الى قفل dhcp بصورة كاملة وايقاف البرنامج المزعج cain

فلتر يعمل فقط لاجهزة بث المايكروتك (اومني تك , 912 ,متل ) ولا يعمل بال 2011

الكود

كود:
/interface bridge filter
add action=drop chain=forward disabled=no dst-mac-address=FF:FF:FF:FF:FF:FF/FF:FF:FF:FF:FF:FF mac-protocol=pppoe-discovery out-interface=wlan1
add action=drop chain=forward disabled=no dst-mac-address=FF:FF:FF:FF:FF:FF/FF:FF:FF:FF:FF:FF mac-protocol=pppoe out-interface=wlan1
add action=drop arp-opcode=request chain=forward disabled=no dst-mac-address=FF:FF:FF:FF:FF:FF/FF:FF:FF:FF:FF:FF mac-protocol=arp out-interface=wlan1
add action=drop arp-opcode=request chain=forward disabled=yes dst-mac-address=FF:FF:FF:FF:FF:FF/FF:FF:FF:FF:FF:FF mac-protocol=arp
add action=drop chain=forward disabled=no dst-port=10001 ip-protocol=udp mac-protocol=ip
add action=drop chain=input disabled=no dst-port=10001 ip-protocol=udp mac-protocol=ip
add action=drop chain=output disabled=no dst-port=10001 ip-protocol=udp mac-protocol=ip
add action=drop chain=forward disabled=no in-interface=!ether1 out-interface=!ether1
add action=accept chain=forward disabled=no mac-protocol=pppoe-discovery
add action=accept chain=forward disabled=no mac-protocol=pppoe
add action=drop chain=forward disabled=no
 


Developer

  • إنضم
    27 مايو 2012
    المشاركات
    65
    الإعجابات
    5
    النقاط
    30
    العمر
    25
    اللغة البرمجية
    perl
    برنامج الحماية ؟
    avast
    الإقامة
    Algeria 4 ever
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 30
    رصيدي البنكي الحالي ( 0 )
    المستوى 5
#2
رد: ايقاف برنامج ubnt discovry وبرنامج cain ومنع اللوب في المايكروتيك

يعطيك العافية

فلتر رائع

موفق
 


New Developer

  • إنضم
    11 أغسطس 2016
    المشاركات
    1
    الإعجابات
    0
    النقاط
    10
    العمر
    31
    نظام التشغيل
    windows_7
    برنامج الحماية ؟
    avast
    المتصفح
    chrome
    الإقامة
    كربلاء
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 10
    رصيدي البنكي الحالي ( 0 )
    المستوى 0
#3
سلام عليكم اخي.. شلون استخدم الفلتر ’ في اي مكان الصقه
مع خالص شكري وامتناني
 


New Developer

  • إنضم
    7 يناير 2017
    المشاركات
    14
    الإعجابات
    5
    النقاط
    10
    العمر
    53
    نظام التشغيل
    other
    برنامج الحماية ؟
    kaspersky
    المتصفح
    firefox
    الإقامة
    العراق
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 10
    رصيدي البنكي الحالي ( 0 )
    المستوى 5
#4
[BGBLUE]الف شكر تحياتي يامبدع[/BGBLUE]
 


New Developer

  • إنضم
    25 يوليو 2017
    المشاركات
    23
    الإعجابات
    6
    النقاط
    8
    العمر
    21
    نظام التشغيل
    windows_xp
    اللغة البرمجية
    perl
    التوجّه
    grey_hat
    برنامج الحماية ؟
    kaspersky
    المتصفح
    chrome
    الإقامة
    Tunisia
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 8
    رصيدي البنكي الحالي ( 0 )
    المستوى 6
#5
يعطيك العافية
 


New Developer

  • إنضم
    28 ديسمبر 2017
    المشاركات
    1
    الإعجابات
    0
    النقاط
    8
    العمر
    35
    نظام التشغيل
    windows_7
    اللغة البرمجية
    php
    الإقامة
    فلسطين
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 8
    رصيدي البنكي الحالي ( 0 )
    المستوى 0
#6
الرجاء توضيح كرت الخروج وطريقة سهلة للشرح
 


New Developer

  • إنضم
    9 يوليو 2017
    المشاركات
    25
    الإعجابات
    4
    النقاط
    10
    العمر
    27
    نظام التشغيل
    kali_linux
    اللغة البرمجية
    php
    التوجّه
    white_hat
    برنامج الحماية ؟
    avast
    المتصفح
    firefox
    الإقامة
    iraq
    آخر نشاط
  • لم يكتشف اي تلغيمه
  • لم يتحصل على جوائز بعد
  • النقاط المتوفره 10
    رصيدي البنكي الحالي ( 0 )
    المستوى 4
#7
عآشو والله , طبعاً هذا يحتآجة اكثر شي ابو البرجِ لآن , اكثر الاحيآن ابو البرج يخلي معلومات اليوزر بالراوتر ,
واي شخص يكنك ع السكتر , ويفتح UBNT , راح تحضر النانوات والايبيات كلها حتى قطع البرج , مثل الدش ولسكترات وغيرها ..
 


ايقاف برنامج ubnt discovry وبرنامج cain ومنع اللوب في المايكروتيك